Table of Contents

Previous

Next


Error: You Must Remove the Previous Version of ePublisher

If you try to install a new version of an ePublisher component before uninstalling the previous version of an ePublisher component, ePublisher displays an error message telling you need to remove the previous version of the ePublisher component before you can install the new version of the component. ePublisher should no longer display this error once you uninstall the previous version of the component.

If after you uninstall an ePublisher component, you still receive an error when you try to install a new version of the component, confirm that the component is no longer listed in the Add or Remove Programs list in Control Panel. If the component is no longer listed but you still receive the error, there may still be some registry keys from the prevision installation on the computer that are preventing you from installing a new version of the ePublisher component.

To resolve this issue

  1. Log on to the WebWorks technical support site at http://www.webworks.com/Technical_Assistance/My_Cases/.

You must have an active maintenance agreement in order to log on to the WebWorks technical support site.

  1. On the Find Solution tab, in the Search for field, type Problems installing or upgrading ePublisher component, and then click Find Solution.

  2. Open the Knowledge Base article.

  3. Click the Remove WebWorks registry file link.

  4. Download the .zip file.

  5. Unzip the file and then run the .reg file.

  6. Follow the instructions to remove any problematic keys. No other changes will be made to your computer.

ePublisher/2008.3/Help/Welcome_to_ePublisher/Planning_and_Installing.5.49 (last edited 2008-10-11 06:32:16 by BenAllums)