Table of Contents

Previous

Next


Error: Microsoft .NET Framework 2.0 Not Installed

If you are installing an ePublisher component and you do not have the Microsoft .NET Framework installed, ePublisher displays the following error message.

../05.041.Planning_and_Installing/NetFrameworkError.jpg

To resolve this issue

  1. Click Yes. ePublisher redirects you to the Microsoft .NET Framework Web site.

  2. Download and install the Microsoft .NET Framework Redistributable Package. You do not need to download and install the Microsoft .NET Framework Software Development Kit.

ePublisher/2008.4/Help/01.Welcome_to_ePublisher/05.041.Planning_and_Installing (last edited 2009-04-28 22:32:20 by TonyMcDow)